
Class Warmup 

AVTECH 



Do Now # 1 – Label the Photoshop Interface. 

The Menu Bar 
The Options Panel 
The Canvas 

The Navigator Panel 
The History Panel Button 
The Workspace Button  

The Tool Bar 
The Layers Panel 
The Color Panel 



Do Now # 2 – Label the Photoshop Interface. 

The Menu Bar 
The Options Panel 
The Canvas 

The Navigator Panel 
The History Panel Button 
The Workspace Button  

The Tool Bar 
The Layers Panel 
The Color Panel 



Do Now # 3 – What Photoshop menu is it in?  
 

______________ > Fill 

______________ > Blur 

______________ > Layer Styles 

______________ > Free Transform 

______________ > Save 

______________ > Paste 

______________ > Distort 

______________ > Rasterize 

______________ > Adjustments 

______________ > New 

______________ > Liquify 

 

 

______________ > Blur 

______________ > Rasterize 

______________ > Free Transform 

______________ > Save 

______________ > Fill 

______________ > Liquify 

______________ > Adjustments 

______________ > Layer Styles 

______________ > New 

______________ > Paste 

______________ > Stylize 

 

  



Do Now # 4 – What Photoshop menu is it in?  
 

______________ > Fill 

______________ > Blur 

______________ > Layer Styles 

______________ > Free Transform 

______________ > Save 

______________ > Paste 

______________ > Render 

______________ > Rasterize 

______________ > Adjustments 

______________ > New 

 

______________ > Blur 

______________ > Rasterize 

______________ > Free Transform 

______________ > Save 

______________ > Fill 

______________ > Adjustments 

______________ > Layer Styles 

______________ > New 

______________ > Paste 

______________ > Render 

 

  



Do Now # 5 – Label the Layer Styles and Filters 

Drop Shadow 
Inner Glow 
Bevel and Emboss 

Gradient Overlay 
Pattern Overlay 
Stroke 

Lens Flare 
Lighting Effect 



Do Now # 6 - Match 
vertical 

horizontal 
rotate 

scale 
delete 

axis 
 
 
 
 

deselect 
distort 
select 

drag 
scale 

duplicate 

• side to side 
• up and down 
• make bigger or smaller 
• remove 
• the point something 

rotates around 
• turn 
 
 
 
• un-choose 
• click, hold, and 

move the mouse 
• change the proportions 
• make more 
• choose 
• change the size 

rotate 
vertical 
delete 

axis 
scale 

horizontal 
 
 
 
 

distort 
select 

deselect 
duplicate 

drag 
scale 

• up and down 
• make bigger or smaller 
• the point something 

rotates around 
• remove 
• turn 
• side to side 
 
 
 
• un-choose 
• click, hold, and 

move the mouse 
• change the proportions 
• Make more 
• choose 
• change the size 



Do Now # 7: In each box, there are 2 shapes that have the same proportions. 
Circle them. And fill in the blank at the bottom, too. 

When scaling something, press the ___________ key to CONSTRAIN the proportions. 



Do Now # 8 - Match 
distort 

vertical 
horizontal 

rotate 
transform 

publish 
 
 

diagonal 
stroke 

scale 
save 
text 

3D 

side-to-side 
up and down 
turn 
change 
make public 
change the proportions 
 
 
make bigger or smaller 
line 
words 
keep 
at an angle 
three dimensional (x, y, z) 

publish 
vertical 
distort 

horizontal 
rotate 

transform 
 
 

diagonal 
stroke 

scale 
save 
3D 

text 

make public 
side-to-side 
turn 
up and down 
change 
change the proportions 
 
 
line 
make bigger or smaller 
words 
three dimensional (x, y, z) 
at an angle 
keep 



Do Now # 9 – Fill in the Keys 
And fill in the blanks.  

_________________  Ctrl - Z 

_________________  Ctrl - S 

_________________  Ctrl - Shift - Z 

_________________  Space Bar 

_________________  Ctrl + 

_________________  Ctrl - 

_________________  Ctrl - Z 

_________________  Ctrl  

_________________  Shift 

_________________  Ctrl -  

_________________  Space Bar 



Do Now # 10 – Copy Everything 
Yes, draw the little pictures of the Pen Tool, too. 

There are four types of pen tool. 

1. Pen Tool – Click to make corners. Click 
and drag to make curves. 

2. Delete Anchor Tool – Click an anchor to 
make it disappear 

3. Add Anchor Tool – Click on a line to add 
an anchor to that line. 

4. Convert Anchor Tool – Click to make a 
curve into a corner. Click and drag to make a 
corner into a curve. 



Do Now # 12 - Match 
distort 

vertical 
horizontal 

rotate 
transform 

 
 

diagonal 
stroke 

scale 
save 
text 

convert 

side-to-side 
up and down 
turn 
change 
change the proportions 
 
 
make bigger or smaller 
line 
words 
keep 
at an angle 
change to a different type 

vertical 
distort 

horizontal 
rotate 

transform 
 
 

diagonal 
stroke 

scale 
save 

convert 
text 

side-to-side 
turn 
up and down 
change 
change the proportions 
 
 
line 
make bigger or smaller 
words 
change to a different type 
at an angle 
keep 



Do Now #13 - Name the Shapes 

Donut 
Ellipse 
Football/Leaf 
Star 
Triangle 
Polygon 

Rectangle 
Half-circle 
Square 
Teardrop 
Circle 
Diamond 

Crescent 
Rounded Rectangle 
Oval 
Tapered Rectangle (Trapezoid) 
Hexagon 
Cloud 

 



Do Now # 14 - Copy 

• Hold down Shift while drawing an ellipse to make a perfect circle. 

• Hold down Shift while drawing a rectangle to make a perfect square. 

• Hold down Shift while drawing a line to make a perfect vertical or horizontal line. 

• Hold down Shift while scaling an object to maintain the object’s proportions. 

• Hold down Shift while selecting things to select more than one thing. 

• Hold down Shift while rotating things to force the rotation to 15, 30, 45 60, or 90 

degrees. 

 

The H  key is your friend! Use it! 



Do Now # 15 - Match 
distort 

vertical 
horizontal 

rotate 
transform 

publish 
 
 

diagonal 
stroke 

scale 
save 
text 

3D 

side-to-side 
up and down 
turn 
change 
make public 
change the proportions 
 
 
make bigger or smaller 
line 
words 
keep 
at an angle 
three dimensional (x, y, z) 

publish 
vertical 
distort 

horizontal 
rotate 

transform 
 
 

diagonal 
stroke 

scale 
save 

3D 
text 

make public 
side-to-side 
turn 
up and down 
change 
change the proportions 
 
 
line 
make bigger or smaller 
words 
three dimensional (x, y, z) 
at an angle 
keep 



Do Now #7 - Name these 3D shapes 
You can use the same name more than one time. 

Tapered Cylinder Cube Sphere Cylinder Pyramid 

Torus or Donut Cone Tube Triangular Prism Dome 



Do Now # 1 - Copy 
• When you CLICK with the 

pen tool, a corner anchor 
is created. 
 

• When you CLICK and 
DRAG, a curve anchor is 
created. 
 

• Curve anchors have 
handles that can be 
moved to change the 
shape of the curve. 
 

Corner Anchor 

Curve Anchor 
with handles 



Do Now # 5 – Label these things 
Vertical or Horizontal. 

1. up and down ____________ 
2. side to side ____________ 
3. standing ____________ 
4. laying in bed ____________ 
5. a tall building ____________ 
6. a minus sign ____________ 
7. el horizonte ____________  

8. a street ____________ 
9. right to left ____________ 
10. a street ____________ 
11. a rocket launch ___________ 
12. a column ___________ 
13. a row ___________ 

14. _____________ 

15. _____________ 

 



Do Now # 7 – Label the Photoshop Tools 

How do you get to a tool that shares the same space as another tool? 
_____________ and ______________ or  ________ - _________. 



Do Now # 8 – Label the Photoshop Tools 

There are two tools that select a range of color. What are they?  
The _________________ tool and the  ___________________ tool.  



Do Now #9 
Match the tool to its purpose. 

Move something 
Select an area of color 
Make a gradient 
Make a polygon-shaped selection 
Erase 
Fill an area with color 
Make a free-form selection 
Zoom in or out 
Type 
Make a rectangular selection 
Paint with a variety of brushes 
Sample a color 



Do Now #10 – Label the Layers Panel 

Layer Blend Mode 
Show/Hide Layer Button 
Show/Hide Effects Button 
Layer Thumbnail 

Layer Opacity 
Layer Effects Button 
New Layer Button 
Delete Layer Button 

New Layer Group Button 
Adjustments Layer Button 
Lock Layer Buttons 
Layer Mask Button 



Do Now # 11 - There are 9 selection tools in 
Photoshop. What are they? 

1. __________________________ 
2. __________________________ 
3. __________________________ 
4. __________________________ 
5. __________________________ 
6. __________________________ 
7. __________________________ 
8. __________________________ 
9. __________________________ 

 



Do Now # 12 – Label the parts of the Collage. 

Frame/Border 
Secondary Action 

Main Action 
Background Image 

Foreground Image 
 



Do Now #15 – Label the Layers Panel 

Layer Blend Mode 
Show/Hide Layer Button 
Show/Hide Effects Button 
Layer Thumbnail 
Layer Opacity 

Layer Effects Button 
New Layer Button 
Delete Layer Button 
Lock Layer Buttons 



Do Now # 1 

• There are 10 Layer Styles (Layer FX) in 
Photoshop. Write them here. 

1. _____________________________ 

2. _____________________________ 

3. _____________________________ 

4. _____________________________ 

5. _____________________________ 

6. _____________________________ 

7. _____________________________ 

8. _____________________________ 

9. _____________________________ 

10. _____________________________ 



Do Now # 5 – Label the Type Tool Options 

Text Orientation 
Font Size 
Font Menu 
Font Style Menu 

Anti-aliasing 
Left Align Button 
Right-Align Button 
Center-Align Button 

Character Panel Button 
Font Color 
Warp Text Button 



Do Now # 5 – Label the Character Panel Options 

Font Family 
Font Style 
Leading 
Vertical Scale 

Baseline Shift 
Anti-aliasing 
Horizontal Scale 
Font Color 

Tracking 
Font Color 
Faux Bold 
Font Size 



Do Now # 5 – Define 

 
 

Space between lines of text 
Distance above or below the baseline 
Smooth edges 
The width of a letter 

Space between all letters 
Space between specific letters 
The overall appearance of a font 
The height of a letter 

Leading 

Baseline Shift 

Anti-aliasing 

Horizontal Scale 

Font Color 

Tracking 

Font Color 

Faux Bold 

Vertical Scale 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 

______________________________________________________ 



Do Now #6 – Label the Layers Panel and Copy 
10 of the Layer Blend Modes 

Layer Blend Mode 
Show/Hide Layer Button 
Layer Thumbnail 

Layer Opacity 
New Layer Button 
Delete Layer Button 

1. ____________________ 

2. ____________________ 

3. ____________________ 

4. ____________________ 

5. ____________________ 

6. ____________________ 

7. ____________________ 

8. ____________________ 

9. ____________________ 

10. ____________________ 



Do Now # 8 – Name and describe the purpose of these 4 tools.  
 

 

 

Choose from these descriptions 
• Select an area of color.  
• Make the canvas bigger or smaller. 
• Make a polygon-shaped selection. 
• Sample an exact color from the artwork so you can use that color for some other purpose. 



Do Now # 9 – Describe the Layout: 
Centered Vertically, Centered Horizontally, or Centered 

1. __________________            2. __________________            3. __________________            4. _________________ 

5. ___________________           6. __________________            7. __________________           8. __________________ 

9. ___________________            10. __________________           11. __________________          12. _________________ 



Do Now # 2 – Label the Gradient Stuff 

Preset Gradients 
Opacity Stop 
Color Stop 

Delete Stop Button 
Gradient Tool 
Linear Gradient 

Radial Gradient 
Diamond Gradient 
Selected Stop Color 



Do Now # 10 – Fill in the Blanks 

Press Ctrl-Z to _______________________. 

Press Ctrl-D to _______________________. 

Press Ctrl-A to _______________________. 

Press Ctrl-S to _______________________. 

Press Ctrl-Z to _______________________. 

Press Ctrl-S to _______________________. 

Press Ctrl-Z to _______________________. 

The         key. 

select all (everything) paste save 
duplicate (make more) cut 

undo copy redo 

How many Ctrl keys are on the keyboard? ______ 

Press Ctrl-S to _____________________. 

Press Ctrl-Z to _____________________. 

Press Ctrl-Y to _____________________. 

Press Ctrl-C to _____________________. 

Press Ctrl-V to _____________________. 

Press Ctrl-X to _____________________. 

Press Ctrl-S to _____________________. 



Do Now # 7 – Label the Photoshop Tools 

Click and hold the Gradient Tool to find the _________________ tool. 
Click and hold the Dodge Tool to find the ___________ and the ___________ tools. 
Click and hold the Blur Tool to find the ___________ and the __________ tools. 
What tool samples colors? _________________ 
 



Do Now # 10 – Label the Photoshop Tools 

What tool moves the paper around? _______________  
What tool samples colors? _________________ 
What tool makes colors darker? _________________ 
What tool makes colors lighter? __________________ 



Do Now # 16 – What menu is it in?  
 

_______ > Merge Layers 
_______ > Rotate Canvas 
_______ > Render 
_______ > Layer Style 
_______ > Deselect 
_______ > Transform 
_______ > Merge Layers 
_______ > Paste 
_______ > Rotate Canvas 
_______ > Merge Layers 
_______ > Transform 
_______ > Deselect 
_______ > Layer Style 

 

_______ > Merge Layers 
_______ > Adjustments 
_______ > Rotate Canvas 
_______ > Blur 
_______ > New 
_______ > Deselect 
_______ > Duplicate Layer 
_______ > Transform 
_______ > Merge Layers 
_______ > Blur 
_______ > Transform 
_______ > New 
_______ > Rotate Canvas 

 



Do Now #1- Unscramble these 
Photoshop tools. 

1. sBrhu   9. icQuk Stiecelon  

2. sLoas 10. ovMe oTol 

3. gMaic nWad 11. dntieGra oTol 

4. ctaanguRelr aerqueM  12. Cpro olTo 

5. inPat ckBuet  13.  toralizHon pTye  

6. rtiacVel Teyp 14. lyongPo ssLao 
7. eppdroEyer  15. serEra    
8. palticElli quMaree   16. oZom ooTl  



Do Now #1 
Name these Photoshop Tools 

  9. 

10. 

11. 

12. 

13. 

14. 

15. 

16. 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 



Do Now #2 
Name these Photoshop Tools 

  9. 

10. 

11. 

12. 

13. 

14. 

15. 

16. 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 



Do Now #3 
Write the Keyboard Shortcuts for these tools. 

  9. 

10. 

11. 

12. 

13. 

14. 

15. 

16. 

1. 

2. 

3. 

4. 

5. 

6. 

7. 

8. 



Do Now #4 
Write the Keyboard Shortcuts for these tools. 



Do Now #5 
Write the Keyboard Shortcuts for these tools. 



Do Now # 8 – What menu is it in?  
 Filter > _________________ > Gaussian Blur 

Filter > _________________ > Wave 

Filter > _________________ > Motion Blur 

Filter > _________________ > Wind 

Filter > _________________ > Polar Coordinates 

Image > ________________ > Hue/Saturation 

Image > ________________ > 180°  

Image > ________________ > Invert 

Image > ________________ > Levels 

Image > ________________ > Rotate 90° CCW 

Image > ________________ > RGB Color 

Image > ________________ > Grayscale 

Image > ________________ > Desaturate 



Do Now # 10 – Match  
transform 

stroke 
scale 

rotate 
merge 

link 
opacity 

 
duplicate 

delete 
inverse 

hue 
blur 

stroke 
merge 

make bigger or smaller 
change  
connect 
turn 
see-through-ness 
make many into one 
outline 
 
remove 
make another 
color 
opposite 
make many into one 
outline 
make unclear or soft in appearance 



Do Now #11 - Match 

Edit > Transform > Perspective 
Edit > Transform > Scale 
Edit > Transform > Rotate 
Edit > Transform > Flip Vertical 
Edit > Transform > Flip Horizontal 
 
 
Image > Canvas Size 
Layer > New > Layer 
Image > Rotate Canvas 
Image > Adjustments > Hue 
Filter > Blur > Gaussian Blur 
Image > Image Size 
 
 

Make something bigger or smaller 
Create the illusion of distance 

Rotate something 
Flip something top to bottom 

Flip something left to right 
 
 

Make a new layer 
Change the size of the canvas 

Turn the entire canvas 
Adjust the color of something 

Make something blurry or softer 
Change the resolution of an image 



Do Now #1 - Match 

Edit > Transform > Perspective 
Edit > Transform > Scale 
Edit > Transform > Rotate 
Edit > Transform > Flip Vertical 
Edit > Transform > Flip Horizontal 
 
 
Image > Canvas Size 
Layer > New > Layer 
Image > Rotate Canvas 
Image > Adjustments > Hue 
Filter > Blur > Gaussian Blur 
Image > Image Size 
 
 

Create the illusion of distance 
Rotate something 

Make something bigger or smaller 
Flip something top to bottom 

Flip something left to right 
 
 

Change the size of the canvas 
Make a new layer 

Turn the canvas 
Adjust the color of something 

Change the resolution of an image 
Make something blurry or softer 



Do Now # 11 - Match 
Zoom Out 

Zoom In 
Cut 

Copy 
Undo 
Paste 
Undo 

Group 
Zoom Out 

Undo 
Select All 

Zoom Out 
Test Movie 

Zoom In 
Undo 

Zoom Out 
Undo 

Ctrl X 
Ctrl-Minus 
Ctrl-Plus 
Ctrl Z 
Ctrl V 
Ctrl Z 
Ctrl-Minus 
Ctrl G 
Ctrl A 
Ctrl-Minus 
Ctrl Z 
Ctrl-Plus 
Ctrl C 
Ctrl Z 
Ctrl-Minus 
Ctrl Z 
Ctrl-Enter Ctrl is an abbreviation for _________________ 



 

Canvas 
Brush 
Preset Brushes 
Brush Panel Button 
Brush Size 

Brush Load 
Load Brush After Stroke 
Clean Brush After Stroke  
Canvas Wetness 
Brush Load 

Mixing Ratio 
Airbrush Mode 
Brush Flow 
Stylus Mode 

Do Now # 1 – Label the Mixer Brush Options 



Do Now # 2 – Label the Brush Panel 

Brush Panel 
Brush Presets 
Brush Size 

Brush Stiffness 
Brush Preview 
Spacing 

Brush Shape 
New Brush Button 
Brush Panel Button 



Do Now # 2 – Label the Brush Panel 

Brush Panel 
Brush Presets 
Brush Size 

Brush Stiffness 
Brush Preview 
Spacing 

Brush Shape 
New Brush Button 
Brush Panel Button 
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